Roland COLORCHOICE?® Software for

Macintosh

Version 3

User Guide

Thank you very much for purchasing the FJ-50/40, CJ-500/400.

To ensure correct and safe usage with a full
understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.

Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.

The contents of this operation manual and the
specifications of this product are subject to change
without notice.

The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.

L_JRoland
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License Agreement

Carefully read the following terms and conditions before installing the software. This is a legal agreement between you, the end user
(either an individual or an entity), and Amiable Technologies, Inc. If you do not agree with the following, you should promptly return
the package. Use of this program indicates your acceptance of the terms and conditions stated below.

The enclosed computer program ("Software") is licensed, not sold, to you by Amiable Technologies, Inc., for use only under the following terms,
and Amiable Technologies, Inc., reserves any rights not expressly granted to you.

1.

License. This software is protected by the United States Copyright Law and International Treaty Provisions. Therefore, you must treat the

Software just as you would any other copyrighted material, such as a book. This license allows you to:

(a)  Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup pur-
poses. As an express condition of this License, you must reproduce on each copy of the Amiable Technologies, Inc., copyright notice and
any other proprietary legends on the original copy supplied by Amiable Technologies, Inc.

(b)  Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials ac-
companying the Software provided you give Amiable Technologies, Inc., written notice of the transfer and the other party reads and agrees
to accept the terms and conditions of this License.

(¢)  Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time.
"In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage
device) of a computer.

Restrictions. You may NO'T distribute copies of the Software to others or electronically transfer the Software from one computer to another

over a network. You may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You

may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works based upon the software or any
part thereof.

Termination. This License is effective until terminated. This License will terminate immediately if you fail to comply with any of its provisions.

Upon termination, you must return the Software, and all copies thereof, to Amiable Technologies, Inc., and you may terminate this License at

any time by doing so.

Export Law Assurances. You agree that neither the Software nor any direct product thereof will be transferred or exported, directly or indi-

rectly, into any country prohibited by the United States Export Administration Act or any international export laws and the restrictions and

regulations thereunder, nor will it be used for any purposes prohibited by the Act or laws.

Warranty Disclaimer, Limitation of Remedies and Damages. In no event will Amiable Technologies, Inc., be liable for any damages, in-

cluding lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program

however caused and on any theory of liability. This limitation will apply even if Amiable Technologies, Inc., or an authorized dealer or distributor
has been advised of the possibility of such damage.

Amiable Technologies, Inc., does not warrant any drivers for plotting, scanning or either devices. These drivers are provided for our customers

as a service only, and were developed using information provided to us at the time by the equipment manufacturers.

Amiable Technologies, Inc., is not responsible for any typographical errors in the software or in the documentation.

General. If you are a U.S. Government end-user, this License of the Software conveys only "RESTRICTED RIGHTS," and its use, disclosure,

and duplication are subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(if). This License will be construed under the laws of the State

of Pennsylvania, except for that body of law dealing with conflicts of law, if obtained in the U.S., or the laws of jurisdiction where obtained, if
obtained outside the U.S. If any provision of this License is held by a court of competent jurisdiction to be contrary to law, that provision of
this License will remain in full force and effect.

© Copyright 1998 by Amiable Technologies, Inc.

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means, clec-
tronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher. Printed in the United States of Amer-

1ca.

COLORCHOICE® is Registered with the U.S. Patent Office. AppleTalk, ImageWriter, LaserWriter, and Macintosh are registered trademarks of
Apple Computer, Inc. Other brand names are trademarks or registered trademarks of their respective holders.



Welcome

Welcome to the documentation for the Roland COLORCHOICE Software. We believe that you will find the information useful

and the software easy to learn.

System Requirements

Minimum Recommended

Recommened

Processor 90MI1z 601 Power PC 233MIz G3 Power Macintosh
RAM 64MB (virtual memory set to 128MB) 128MB or more (virtual memory set to

256MB)

Install Space

100MB

100MB

Working Disk Space 1GB or more 2GB or more for storage
Operating System Mac OS 8.1 or later Mac OS 8.1 or later

Video 14” Monitor, 256 Colors 17” Monitor, Thousands of Colors
Other CD-ROM Drive CD-ROM Drive

MAC/PCI Card

MAC/PCI Card

USB-PIA (requires Mac OS 8.5 or later)

USB-PIA (requires Mac OS 8.5 or later)

Macintosh Installation

This section describes how to install the software, and how to configure it for common application scenarios.

1 Insert the Roland COLORCHOICE CD into your computer’s CI>-ROM drive.

2 Double-click the Installer icon.

CD Installer

You are prompted for your User ID.

Registration =———

Flease enter your user 1D:




Type “1000” in the entry box and click OK.
You are asked to re-enter your User ID.

Registration

Please re-enter your user 1D for verification:

Type in “1000” again, and then click OK.
The Installation Options dialog appears.

Installation Options

Product Name: Roland COLORCHOICE
Language: English

Click OK.
The next screen prompts you for the type of installation and the location to which you want to install the software.

Universal Installer

Click “Install” to install everything.

— Install Location

The folder * Application* will be created on the disk

[ "Mavintosh HB ™

Install Locstion: | Macintosh HD -

Accept the default selection of Easy Install and specify the location to which to install the software. Click Install when you are
finished. A status window displays the progress of the installation.

Installing

Items remaining to be installed: 260
Installing: AdobePS Installer

This installation was created with Installer VISE from Mindvision Software

Toward the end of the process, you are asked if you would like to clear preferences.

f Would you like to clear your preferences?

Click Yes. After all of the necessary files are installed, the Adobe Printer Driver installation program is automatically
launched.

EMD USER LICEMSE AGREEMENT FOR ADOGE PRINTER DRIVER

NOTICE TO USER: BY INSTALLING THIS SOFTWARE PACKAGE YOU
ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT. If you
do not agree with the terms and conditions of this Agreement,
terminate the installation procedure and remave all of the software
package’s files from this system.

This software package contains Adabe Printer Driver Software
("Software”) and related documentation. In return for acquiring a
license to use the Software and documentation, you agree to the
fallowing terms and conditions

1. Scope of Use. You may use the Software an any number of printers
containing PostScript™ software from Adobe and an unlimited number|

[ Print... ][Saue Hs...][ Decline ][[ Accept ]l




8  If you accept the terms of the License, click Accept.
The next window prompts you for a location to install the Adobe PostScript Intstaller.

AdobePs Installe

Click the “Install” button to install
= Easy Install
Dick space available: 604,516K Approximate disk space needed: 2,032K
— Install Location .
SCSI Disk 1030 v ([ uit ]
Switch Disk
on the disk " SCSI Disk 1030 [—J [ tnstan_J|
[5]

9 Select a location and then click Install.
The necessary files are installed to the location that you specified.

Items remaining to be installed: 6

Installing: AdobePS

This installation was created with Installer YISE from Mindvision Software

After the installation finishes you are asked whether or not you want to restart your computer.

s Installation was successful. You have installed
software which suggests you restart your
computer. IT you are finished, click Restart, or

click Quit to leave the Installer. If you wish to
perform additional installations, click Continue.

[Ennlinue] [ Quit ]I[ Restart ]]

10 Click Restart.

The software installation is now complete. Before printing, however; you will need to add a setup and then go to the chooser
and sclect the appropriate printer description.

11 Double-click the Roland COLORCHOICE icon to start the software. The Add Setup dialog appears.

Add Setup

Click the manufacturer and rodel of wour setup.
Manufacture Model
Raland CAMMJIET CJ-400

CAMMJIET CJ-500

Hi-Fi JET FJ-40

Hi-Fi JET FJ-50
O Cutters @ Color Printers

[ Cancel ] ” Next » ]l




12 Select your printer in the list and then click Next. You are prompted for the port to which the selected printer is connected.

Add Setup

Name: | CAMMET CJ-500 |

Select 3 port to which the setup is sttached fram the menu below.

Port: | CP1/PCI Card (Slot J1) 5

[ < Back ] [ Cancel ] ” 0K ]|

13 Choose the appropriate port and click OK.
14 Open the Chooser from the Apple menu and highlight AdobePS.
15 Locate your computer. It should say <printer name>@computer, where “Computer” is the name of your Macintosh.

O =
Select a PostScript Printer:
AdobePS AppleShare
. CAMMIET CJ-400@Xiaomin's Mac [=
&) | CAMMIET C-500863
Lasertriter 8 ]
AppleTalk Zones:
FlexiNet-P& ||
Shipping =
ZZ Bri =
rppleTalk  ® f‘Ct':.e
() Inactive 7.6.2

16  Click Setup. You are prompted to select a PPD (PostScript printer description).

Select a PostScript™ Printer Description File:
[& Printer Descriptions i] — SCS1 Disk 1030

] LaserlWriter
[l AMCJ-500.PPD

[ Laserlriter Desktop
[] LaserWriter

[l LaseriDriter 12/640 PS

[ LaserWriter 16/600 PS
[] Laserlriter 16/600 PS Fa
[] LaserWriter 16/600 PS-J

[] Laserlriter 4/600 PS < setect ]
Printer Model:

none

il »

17 Locate the Printer Description named according to your output device, and highlight it. Then click Select.
18




Outputting a Test File

T'o insure that your software is properly installed and that a connection to the printer is established, select Setup>"TTest Print or Test
Cut. When you do this a small test file is sent to the Print Monitor and then processed. Once you've successtully generated a test
file, be sure to read the rest of this document to learn about other features.

Uninstalling the Software

Follow these steps to uninstall the Roland COLORCHOICE Software from your Macintosh.

1 Quit the Roland COLORCHOICE Software, if it is still open.
Drag the Roland COLORCHOICE 3 Folder into the Trash.

3 Open the System folder.
¢ From the Preferences folder, drag the file named according to your output device into the Trash.
* Locate and open the ‘Extensions’ folder. Drag the Roland COLORCHOICE Spooler file into the Trash. From the
‘Printer Descriptions’ folder, located within the ‘Hxtensions’ folder, drag the PPD files, named according to your output
device, into the Trash.

4 Restart your computer.

Hold down the Option key while you empty the Trash.

6 'The software is now uninstalled.

wu




Getting Started

To start the Roland COLORCHOICE Software, double click the icon labeled Roland COLORCHOICE located in the Roland
COLORCHOICE 3.0 Software folder.

Roland ColorChoice

The Print Monitor displays when you start the software. You can control every facet of job management from the Print Monitor.
The Print Monitor is essentially a queue, listing all the files that are waiting to be printed.

Roland COLORCHOKE=———————H&

e—
ﬁ;;.: @

Job Name | Status Copies Media | File Type

4] D
Application Free Memory & M, System Free Memory 17 M| 7.

Jobs appear in the queuce in the order that they were recieved. For each job, the following information is displayed:
* Job Name - the name of the file, including any extensions.
*  Status - the current status of the job, either Holding, R1Ping, or Printing.
¢ Copies - the number of copies to be printed.
*  Media - the media on which the job will be printed.
*  File Type - the file type of the selected job.

Setup Properties

Setup Properties are the default print settings for your printer. T'o view printer settings, click Setup Properties from the Setup menu
of the Print Monitor to display the Setup Properties dialog. The Setup Properties dialog opens with the Communication tab selected.
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General tab

The General tab displays settings related to the size of the media.

Setup Properties

General Port Print Cut Color Adjust

Manufacturer Roland

Fodel: CAMMAJET C:-400

Setup Name CHMMJET Cd-400

Media Size

Media: [_RoN42/50 Feet E

Printable #rea

idth: l:| Height: l:| =
[recoom. ]

HMax Height:

Margin
Send Frint and Contour | %

Apply | [cancel] [ ok ]|

Port- Selects the port to which the printer is connected. You should only change the Port selection if you physically change the port
to which your printer is connected.

Media Size- Sclect a media size that is currently loaded into your printer. You can specify custom media sizes by sclecting ozber
from the list and then editing the Height and Width values.

Media Size displays the size of the media being used, not the total printable area. The printable area on the media will
be slightly less than the actual area.

Margin- Specify custom margins, if desired.

Send- If you have a CJ-400 or CJ-500, you have an additional option. You can choose to send the Print and the Contour, the Print only,
ot the Contour only.

Port tab

The Port tab contains a list box for specifying the port to which your output device is connected.

Setup Properties

General Port Print Cut Color Adjust

port:

FILE Port will output the job to a file in
native Format.

Apply | [cancel] [ ok ]|

11



Print tab

The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Setup Properties

General Port Print Cut Color Adjust

Resolution: dpi | Driver Options...

Dither Type L Diffusion £
Density Adjustment: [ None :
[ Ferform Color Correction

ICC Input Profile

RGE ITU-R_ET 7030&SGamms2.... %

1CC Qutput Profile
Image Rendering Intent
Westor Rendering Intent

Color Mode: [ CMYK Lelm :

| |

4

[Capply | [cancel] ok ]|

Resolution- You may sct the output resolution here. A higher resolution will generally result in better results but slower output.
The resolution set here 1s separate from the resolution used by your application.

output.

ﬁ Setting a resolution in this driver that is higher than the resolution in the application will not necessarily improve the

Density- Sclect a default density file to apply to all jobs. Select None if you don’t want a density file applied.

Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of ink are arranged
to fool your eye into sceing different shades.

ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input profiles can be
specified:

CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add button. You
might, for example, want to use CMYK Swop as a profile, if you have access to it.

RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results, you can select
two other popular monitor ICC profiles.
Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to specify new
profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC profiles and how to apply

them.

ICC output profile

Profile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media combination
that is available for a device. From the pulldown list you can choose the profile that is appropriate for your job.

Image and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD (Color
Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK color space. How
to truncate this space is determined by the color rendering intent that you select. Select a rendering intent from the list of
standard PostScript types. With COLORCHOICE you can specify separate rendering intents for vector images and
bitmapped images. Vector images include lines, circles, text, and other non-bitmapped images. Bitmapped images are any
non-vector clements such as photos, or other elements that consist of a pattern of individual dots, and not lines or
curves.

Perceptual is best for photographic images. The relationship between colors in the original is scaled proportionally to fit
the output device’s color gamut.
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Relative Colorimetric When a color in the current color space is out of gamut in the target color space, it is mapped to
the closest possible color within the gamut of the target color space, while colors that are in gamut are not affected. Only
the colors that fall outside of the destination gamut are changed. This rendering intent can cause two colors which appear
different in the source color space to be the same in the target color space. This is called "clipping”.

Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point that would alter
the image’s brightness. This intent works well with logos and other design elements, were exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors outside of the output
device’s gamut are converted to colors within the same saturation but with a different lightness. This intent may be used
to boost colors within a photographic image.

Spot Color is best for use with vector images. This intent, which produces the greatest saturation possible, should only
be used with non-photographic images.

Info: Click this button for information pertaining to the ICC output profile that has been chosen under Profile. This
dialog box contains a variety of information about the selected profile, including the ink and media names. If you are not
sure whether or not you are using the correct profile, be sure to view this information. Following are a few guidelines to
help you identify a profile:

- FJDyel ¢l indicates dye ink for Cyan, Magenta, Yellow, Black, Light Cyan, and Light Magenta.

- Pig indicates pigment

- If a name has Fine, Super; or Photo in it, then it is appropriate for 720dpi output.

- If a name has Normal or Fast in it, then it is appropriate for 360dpi output.

- If a name contains none of the above descriptions in it, then it is appropriate for either dpi value.

Driver Options (Hi-Fi JET)- Clicking this button launches the Driver Options dialog shown below.

Driver Options: Hi-Fi Jet

[ Enable Driver Options

Print Quality:| FINE 720 s
Print Direction
) Unidirectional

@ Bidirectional

Overprint:[E]

[ Media Feed Calibration

[ Cut Media After Printing

” 0K ]” Cancel ][Hestnre Defaults]

By checking Enable Driver Options, printer-specific options defined here are sent to your printer to override option settings
currently made through your printer menu. When it’s unchecked, the printer settings are used.

Print Quality- You can select from among six print modes. Print mode is an embedded combination of printing resolutions and
number of printing passes. Generally, higher printing resolution assures higher printing quality, but this quality is a “trade off” with
printing time, with higher quality output taking longer to print. Besides, due to the features and specifications of the material in use,
improvement of print quality by using a different print mode may be unapparent. If you select an appropriate 1CC output profile
for the target material, and a profile for the material is given a name with a print mode, then that print mode will probably yeild the
best print in terms of time and quality.

Each print mode configures the printing resolution as follows, and should match your selection in the COLORCHOICE Print tab.

PHOTO 720dpi (Printing is done with 1440dpi along the material feed direction)
SUPER 720dpi

FINE 720dpi

NORMAL 360dpi

FAST 360dpi

DRAFT 180dpi

Print Direction- You can sclect what direction of head travelling to make printing, single way or both. Again, printing quality and
printing time are in trade off. Unidirectional printing might produce better quality.

Overprint- You can select the number of times to print the same image superimposed over the same location. The default time is
one. Please consult “2-9 Other Functions™ in the Hi-fi JET User’s Manual for more information.

13



Page- You can specify the margin between pages. By specifying ‘Omm’, you can connect two or more pages. Consult “2-9 Other
Functions” in the Hi-Fi JET User’s Manual.

Check “Media Feed Calibration” to print in accurate distances. If you manually calibrate, via the Printer menu, uncheck this
checkbox. For details of this function, see “2-6 Printing/Making Corrections for Printing” in the Hi-Fi JET User’s Manual.

Check “Cut Media After Printing” To separate the sheet after printing is complete. See “2-7 Ending Printing Operations” in the
Hi-Fi JET User’s Manual for more details.

Color Mode- Sclect either CMYK, LC/LM, or O/G. CMYK is four-color printing with Cyan, Magenta, Yellow, and Black ink.
LC/LM is four-color printing plus two additional colors: Light Cyan and Light Magenta. The 1.C/LM option is a good way to
create smooth transitions between colots. However, even if you have six inks, some jobs may print satisfactorily using only four.
The O/ G option increases the capability to produce reds and greens, and their various shades.

Driver Options (CAMM JET)- Clicking this button launches the Driver Options dialog shown below.

Driver Options: CAMMIET CJ-400

[4 Enable Driver Options

Print Quality: [ FINE 2] overprint: [(1_ 3]

[ Media Feed Calibration
[ Cut Media After Printing

[ Print Crop Mark

Print Direction

) Unidirectional

@ Bidirectional

When this option is checked, the settings made in this dialog are sent to the printer, overriding temporarily the settings made
through the printer panel. When it is unchecked, the settings in the printer panel are used.

Print Quality- There are 7 print modes. Print mode is a combination of resolution and the number of passes. Generally higher
resolution produces higher quality output, but the processing speed will be slower. Also, due to the characteristics and specifications
of the media in use, you may not see significant changes in the print quality by selecting a different print mode. If you select the
1CC profile for a certain target media and the 1CC profile has the print mode embedded in its name, then this print mode will
probably yield the best results in terms of time and quality.

Overprint- Defines the number of times to print the same image superimposed over the same position. The default is one. Please
consult "User's Reference - Performing Overprinting” in the CAMM JET User's Manual for more information.

Page Spacing- Defines the margin between pages. Please consult "User's Reference - Setting the Page Margins" in the CAMM JET
User's Manual for more information.

Dry Time- Defines the Ink Drying time. When performing Print and Cut, it will wait the specified amount of time before cutting.
Set longer interval when using media that does not absorb the ink well.

Print Direction- Defines the direction which the print head will print (uni-direction or bi-direction). Uni-directional priting may
produce better quality but it will take longer to print.

Media Feed Calibration- Check this option to print with accurate distance. If you manually calibrate via the CAMM JET' panel
(CALIBRATION>PRINTING AD]J.), uncheck this option. Please consult "User's Reference - Making Correction for Printing -
Feed Correction” in the CAMM JET User's Manual for more information.

Cut Media After Printing- Check this option to cut the media after the output is complete. Please consult "Remove the Material
- Cut the Material from the Roll - When sending a material-cutting command from the computer to separate the material
automatically” in the CAMM JET User's Manual for more information.

Print Crop Mark- When this option is checked, the printer will add automatically a crop mark to the output. This option has the
same effect with the setting done in the printer panel (CROP MARK - ENABLE).

By adding the crop mark to the output, you can take out the print from the printer, then set it back and perform the contour cut
with correct alignment. Please consult "User's Reference - Remove the Printed Material, then Reload the Material and Perform
Cutting - Setting the Base Point and Align Point" in the CAMM JET User's Manual for more information.

See below the procedures to print, laminate then cut a design file with Print and Cut data.
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Select "Print Only" for the "Send" mode in General tab. Open the Print tab and click on the Driver Option button to display the
Driver Options dialog. Check the "Print Crop Mark" option. After these settings, CAMM JET will print only adding the crop mark
to the output.

Remove the print out from the printer and laminate it. Follow the instructions from the section "User's Reference - Remove the
Printed Material, then Reload the Material and Perform Cutting - Setting the Base Point and Align Point" in the CAMM JET User's
Manual to set the media back in the printer, and adjust the base point and the aligment based on the crop mark.

Then choose "Contour Only" for the "Send" mode in the General tab. Open the Print tab and click on the Driver Options button

to display the Driver Options dialog. Uncheck the "Print Crop Mark" option. After these settings, CAMM JET will only process
the contour cut.

Cut tab

The Cut tab displays cut settings.

Setup Properties

General Port Print Cut Color Adjust

Resolution: @ Steps/Inch

Curve Quality

@ Best /‘Y\
() Faster e
(O Draft

Guer: [ ]

[ Reset ] [(uttErDrivErOptiuns...]

[Capply | [cancel] ok ]|

Resolution- Determines how closely the knife follows the lines. Higher settings increase accuracy.
Passes- Specify how many times the blade will move over each line.

Curve Quality- Select how smooth you would like the curves to be.

Cutter Driver Options- Clicking this button launches the Cutter Driver Options dialog box, shown below.

Cutter Driver Options === =—————(utter Driver Options
Custom Head Custom End Macros Custom Head Custom End Macros
Cut Metio :
M offset @ 1/1000m  0-1500 Dot tedia |

[ Speed @cm/; 1-60
A - -

15T1 250,¥560;FS50;

Delete | save | Reset | Delete | Save | Reset |

Custom Head tab

None- When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting operation. The
settings in the printer panel will be used instead.
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Cut Fast, Cut Medium, Cut Slow- When these options are selected, Roland COLORCHOICE will send the settings for the
cutting operation. These settings will only take effect if the "VS COMMAND" and the "!FS COMMAND" are set to
"ENABLED" in the Printer panel. Each item can be unchecked to use the setting in the Printer panel.

Offset- Set the appropriate value for the blade in use. Inappropriate values in this field can lead to poor cut quality or unfinished
cut lines. The default value is 250 (0.25mm).

Speed- Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher quality
results.

Force- Set the blade pressure for cutting. When the values set here are too small, the blade will not have enough pressure to
cut the sheet. Similarly, if the pressure is too high, not only it will not work properly, but it can cut through the back of the
media and may cause damage to printer. Be careful to set the correct value for the thickness and the hardness of the material

you are using.
Custom End tab

Use this tab to specify that the media be cut after the job finishes. Selecting Cut Media and also checking the Cut Media
checkbox will send the appropriate cutting instruction to the cutter. Selecting None prevents the media from being cut.

Color Adjust tab

The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can adjust the image
quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In all modes, you can adjust the
overall image contrast using the Contrast slider. The modifications that you make on the Color Adjust tab do not affect the original file.

Setup Properties

General Port Print Cut Color Adjust

1.00 0.00 1.00

Cyan: =®:,
Magenta. =( — ):. —
vellow e
Black. =[ — ):. —
Light Cyan: =( — ):. —

Light Magenta =®=

ATl —iy— [000 |

Contrast, =( — ):. — -I”.
Apply | [cancer | [0k
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Density Adjustment

Adjusting the density 1s an excellent way to control for variables related to your hardware, such as worn ink jets. Adjusting for density
is also a good way to insure linearization. For example, if you have a gradient from black to white, you want the transition to be
smooth, and not weighted in any particular area. Click Setup>Density Adjustment to display the Density Calibration dialog box.

Density Calibration S""—"c—————H B
Printer: Hi=Fi Jet B}
Directory: Joule 4190:Raland ColorChoice Density
Frofile Destription =]
<[l v
=
7

Import- You can import density files using this button. A standard dialog box lets you locate files.

Export- Usc this button to export density files. By default, density files are stored in the Density folder (Roland COLORCHOICE
3/Density)

New- Use this button to create new density curves. See the section below to learn how to edit a density curve. Once you have the
curve that you want, you can save it and it will become available for application to any file.

Delete- Deletes the sclected density file.

Edit- Displays the Density Adjustment dialog box, where you can edit the density curve directly.

Working with density curves

1 Click Setup>Density Adjustment.
The Density Calibration dialog box appears.

Density Callbration —————— @8
Printer: Hi-Fi Jet )
Directory: Joule 4190:Roland ColorChoice:Density
Profile Description
Sample File Density curve
[1im] D

Z

2 Highlight a density file and then click Edit, or click New to create a new density file.
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The Density Adjustment dialog box appears.

Density Adjustment:

File Name: ‘Sample Density file

Description: ITesl data

Channel: | Cyan E

ouTPUT = [D.00%
100
95
@0
85
20
7S
0 Apply to All
B85
&0
S5
50
45
4an
35
e
25
0
15
S
o
Em 20 30 40 50 60 70 80 90 100
5 15 25 35 45 EENCENTSHCNEES
INPUT

3 Select a channel to edit from the Channel list.
4 Edit the curve as described below.

Adjusting the Density curve

The density curve translates input dot values read from the file into output dot values that appear on the printed media. The Density
Adjustment dialog lets you make precise adjustments to the density curve by adjusting color channels individually, or by
simultancously adjusting all channels. You can save settings you create as .den files. In this way, you can build a library of density
files for future use.

The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage of coverage. 1f you
do not adjust the density curve, or if you click the Reset button, the density curve is not a curve at all, but a straight line. This means
that no adjustments have been made- a 50% density magenta value read from the file will print at 50% coverage.

To edit each color channel individually

Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve to a new value. To
delete a point, drag the point off of the top or bottom of the chart.

To simultaneously edit all channels
You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply to All. Keep in mind

that any modifications made to all channels will override changes you may have made to the individual channels. Click Reset to
return the density curve to its default setting,
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Printing with COLORCHOICE

There are two approaches to using the Roland COLORCHOICE Software.
* Printing already prepared jobs.

¢ Creating and printing jobs directly from an application.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs

1 Load the CD or disk that has the prepared jobs into the appropriate drive.
Double-click on the Roland COLORCHOICE icon to launch the program.
3 Select Add... from the File menu.

The Add Job dialog box opens. (You can add jobs in any of the following formats: |JPEG, TIFF, PDF, PostScript, EPS, and
Native Format (PLT and PRT).

4 Find the drve or folder with the job you want to print.
5  Sclect the job and click Open.

The job is added to the Print Monitor. Alternatively, you can drag and drop files onto the Print Monitor window.
6  'To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.

The job prints.

Sending Jobs Directly from an Application

Follow these steps to send jobs directly from an application.

1 Create the job in your favorite application.

2 From your application’s print dialog box, select COLORCHOICE@unanze, where name is the name of the computer to which
the printer is connected.

3 'To send a job to the printer, select the job from the print queue and then select Print from the File menu.
The job prints.
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In addition to specifying how a job will print using the Printer and Job Properties dialog boxes, you can access a number of print
settings directly from your design application. These settings are usually accessed by selecting Printer Specitic Options from any
application’s ‘Print’ dialog box.

2s.1
Printer: [_Roland ColorChoice@Rob... v | Destination:

[_Printer Specific Options |

hoose Resolution:| ?20dpi w
Tter Spnnling:
fter Printing:

Printer features — Click on any items in the dialog, and then select a different option from the list.
Choose Resolntion— "This resolution is not used for RIPing. Instead, the resolution in the Print tab of Setup Properties 1s used.
After Spooling— L'ells the Print Monitor what to do with the job after it arrives in the queue, cither Print or Hold.

Done Mode — 'Lells the Print Monitor what to do with the job after it is finished printing, cither Delete or Hold.

Working with Jobs

Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains some of the
many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor

You can add jobs to the Print queue by clicking the Add Job button located on the toolbar. You may alternatively select File>Add
Job. With COLORCHOICE software you can add jobs in the following file formats: JPEG, TIFE, PDF, PostScript, EPS, and
Native Format (PLT and PRT).

=

1 Click the Add Job button from the toolbar.
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The Add Job dialog appears.

(5 About the Mac™ 08
(7 AppleCD Rudio Player

(3 Applescript™ Desktop

(7 MoviePlayer
[+1 Open

2 Locate the job you want to add, sclect it, and then click Open.

Deleting Jobs from the Print Monitor

You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button from the
toolbar.

a

1 Select the job or jobs that you want to delete by selecting them in the Print Monitor window.
2 Click the Delete button. You also can click File>Delete once jobs are sclected.

Printing Jobs

Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a group of jobs,
they are printed in the order that they appear in the queue.

1 Sclect the job or jobs that you want to print by sclecting them in the Print Monitor window.
2 Click the Send button.
The job is R1Ped and then printed. You also can click File>Send to RIP and print a job.

Pausing and Resuming Printing

When you print a job, the Roland COLORCHOICE Software begins RIPing the file. R1P, which stands for Raster Image Processor,
is a process that converts the selected file into a series of dots that are used to reproduce the file on the selected media. RIPing
involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in
terms of Megabytes, take longer to RIP than smaller files.
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The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you
from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you can use the Pause button to
stop and restart the printing process as often as you like.

n

1 Sclect the job that you want to pause by selecting it in the Print Monitor window.
2 Click the Pause button.
The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job

Although you cannot Abort a job during the RIP process, you can abort the job altogether. Once a job is aborted, all R1P
information is lost and you must re-RIP the job.

L)

1 Sclect the job that you want to abort by selecting it in the Print Monitor window. You only can abort jobs during the printing
process.
2 Click the Abort a job button. You also can click File>Abort to abort a job during the printing process.

Saving Jobs in Native Format

Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the file again.
Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting.

[=]

1 Sclect the job that you want to save as in Native Format by selecting it in the Print Monitor window:
2 Click the Save a job button. You also can click File>Save to save a job in Native Format.

22



Setting Preferences

Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units of
measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

Preferences

CPS1 Scratch Directory:

Joule 1050 Roland COLORCHOICE 3 :Scrateh
Default Setting:
After Sending: Delete Job =
Units: Inches i

=

CPS1 Seratch Directory—This is the location used to store information during processing. If you have multiple drives, you can use the
Browse button to relocate the Scratch Directory to the drive with the most storage space. Doing this will allow you to process larger
files without generating memory errors.

Defanlt Setting—Specify what to do with jobs after they are printed and what units of measurement to display.

Setting Job Properties

Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print Monitor, and then
selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also contained in the Setup
Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any setting you may have made in the
Setup Properties dialog.

The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties tabs, with
E the exeption of the Mirror and Rotate buttons on the General tab.

The General tab

Job Properties

General Print Cut Color Adjust

Setup CAMMUET CJ-400
Medis Size:  41.500in x 600.0007
— Size
@) Scale: |100.0% @ ) width @
) Fit to Media Height l:' @
Copies
s el
_ Layout
1 v
| | L I
- F
P e = e e |

After Sending: | Delete Job 3
Send Frint and Contour %

=
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Preview Mode—You can display the image in Page mode or view it in Layout Preview mode, which displays the image as it will
print on the media. Simply select the preview mode you want from the list.

Scale—You may change the size of the output here. In most cases, a job’s size should be controlled from within the application in
which it was created to prevent unexpected results.

Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.

Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically updated to
keep the job proportionally correct.

Copies, Number- You may change the number of copies of the job to be output.

Copies, Spacing- You may change the spacing between the copies that are output.

Output at origin- Sclect this option to output the job at the machine’s origin on the edge of the media.
Output in center- Sclect this option to output a job in the center of the media.

Output in the center of media- Sclect this option to output the job in the center of a sheet of media.
Offset W- Sclect this option to sct an offset distance from the machine’s origin.

Offset H- Sclect this option to set an offset from the leading edge of the media.

Horizontal Mirror- Click to mirror the job horizontally.

Rotate- Click to rotate the job 90 degrees.

After Sending- Choose what to do with the job after it is done processing, either Hold or Delete.

Send- If you have a device which prints and cuts, you can specify to send the print and the contour, the print only, or the contour
only.

The Print tab

The Print tab settings are identical to the settings on the Print tab of the Setup Properties dialog box. See “Print tab” on page 12.

=——————— b Properties=—"i—"———————

Resalution: dpi Driver Options...
Density Adjustment: [Mone 2]

[ Ferform Color Correction

ICC Input Profile

sz
1CC Qutput Profile
Image Rendering Intent

Weotor Rendering Intent: [ Spot Color

Color Mode: [ CMYK Lelm :

I
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The Cut tab

Use the Cut tab to specify the number of passes that the blade makes over each path and to access Cutter Driver Options., if desired.

Job Properties

General Print Cut Color Adjust
i |

ICutter Driver Options..

=

The Color Adjust tab

The Color Adjust tab scttings are identical to the settings on the Color Adjust tab of the Setup Properties dialog box. See “Color
Adjust tab” on page 16.

Job Properties

/Ganerar\, /Print\, / Tt/ Tolor Adjust

Cyan: R, . -m

Mogontt: el

vellow e —

Black e, [0.00 |

Light Magenta: e
R G
Contrast R, .

=
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Advanced Printing Procedures

If your program is not listed, refer to a section on a similar program.

IMlustrator 7.0

ColorSync 2.x and Kodak Digital Science must be installed when using ustrator to create CMYK files.

1 From the Roland COLORCHOICE. Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties

General Port Print Cut Color Adjust

Resolution dpi | Driver Options...
Dither Tupe L% Diffusion :

[ Perform Color Correction
— 1CC Input Profile

CMYK High end Swop.icm 3
RGB ITU-R_ET 703065Gammaz.... ¥
R :

— ICC OutputProfile

Profile CFiglolm_PYC-G_FINEZi.. %

g randring et ([
Weotor Rendering Intent Spot Color *

Color Mode: | CMYK Lolm z

[Capply | [cancer] [[_ox_]|

Make sure the Perform Color Correction checkbox has a check in it, and that correct output profile and rendering intent are
sct.

3 Click OK to close the Setup Properties dialog box.

4 Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@)... is selected.
5  In llustrator, go to File>Document Setup.

Dacument Griup

Artkoard

Sirm: | Lemer [=] midih: [B13pe | !_]u-c )
Brits: | Freims [=] et [T8igr_ | | Cancel

[DHse Fage 1o il Brsatatia (1] [Faqe weasn_.
i=m
i Singe Tl pege
2 Me dull pages
i Ml imesgealle erias

[ PreFis i Frind Padisme

C #hew Faved [P Nriwerk
Pafhy

Danginl ressletan (10 | ap C] Spin leng Baln
LR TR

[ Unp printers defasit scresa
[ Compeiiale gradieat prinling
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Select Options ‘Use printers default screen’, and then check box for Use Page Setup and click the Page Setup button.

ded har P Fasge iminp L

| Fasge Afiribsirs w |

Tormat dar Fa lapd :llll’ﬂn:i '|r|

Paper: | LMmer w |

Q| wBE

Srade IE!!’.

o) )

7 Choose a standard paper size in the Paper field.
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8  Sclect Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
the Add button.
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Scale: (100 %
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9

Select Page Attribute from the pop-up menu. Select the defined Custom Page in the Paper’ field.
10 Click OK to AdobePS Page Setting dialog. Click OK to Document Setup dialog,
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11 Go to File>Color Setting and check ‘Simulate print colors on display’ if you want your monitor to soft-proof CMYK output.

L8]
Frivter- | Bl ColorChoneSloss_w | Dwibinatian
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Page O aii
#irw[1 |l |
PR OEPDE] & R jagied faie " |
) fires peoag e froaw - |
A =
[P

12 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

L=
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13 Select Adobe Mustrator 7 from the pop-up menu.
*Set Output to Composite.

*Set PostScript to Level 2.

*Set Data to Binary.
*Check Force Fonts to Download.

L]
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14 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically select Print in the After
Spooling option. If you want to verify the print mode and profile settings before printing the file, select Hold. Select Hold in
the After Printing, if you want to keep the file in the Print Monitor.

15 Click Print to start printing,
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PageMaker 6.5

ColorSync 2.x must be installed when using PageMaker to create CMYK files. If, after attempting the following procedure, you still
have difficulty printing, save the file as a PostScript file and add it to the Print Monitor using the Add Job function.

1

SN U BN

14
15
16
17
18
19
20

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties

General Port Print Cut Color Adjust

Resolution dpi | Driver Options...
Dither Tupe L% Diffusion 2] | Ser

Density Adjustment

[ Perform Color Correction

1CC Input Profile

s
1CC Output Profile

Image Rendering Intent

Weotor Rendering Intent

Color Mode: ("CMYK Lolm

[Capply | [cancer] [[_ox_]|

Make sure the Perform Color Correction checkbox has a check in it, correct output profiles and rendering intent are set.
Click OK to close Setup Properties.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@)... is selected.

In PageMaker, go to File>Document Setup.

From the Page field select your paper size or choose Custom for a custom page size. 1f you choose Custom page size, enter
the custom size in the height and width fields.

Select your printer’s resolution as the Target Output Resolution. If it is not available, select the next highest value. Click OK.
Go to File>Preferences™>General. Click the ‘CMS Setup...” button.

From Color Management select OFE

Click OK to Color Management System Preferences. Click OK to Preferences.

Go to Hile>Print.

From the PP menu, select the PPD for your printer.

Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. Hnter the width and
height of the custom paper size in the new Custom Paper Size dialog, Your paper size should match your job size. Click OK.
Click the Options button. From the Send image data menu, select Normal.

From Data encoding select ‘Send binary image data.

From download fonts select PostScript and TrueType.

Click the Color button. Select Composite and Color.

F'rom Optimized screen Select Default.

Click the Features button. Select any other printer specific settings you want.

Click Print.
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Photoshop 4.0

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties
General\/ Port) / Print/ Cut’/ Color Adjust’,
Resolution dpi | Driver Options...

Dither Type L Diffusion 2

[ Perform Calor Correction
— ICC Input Profile

REE: ITU-R_BT J09DESGammaz. .| 3
Gray Generic 2

— 1CC Output Profile —
Image Rendering Intent
VYector Rendering Intent:

Color Mode: | CMYK Lelm k3

[apply | [cancel] [_ok_||

w

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.
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In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.
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Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
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the Add button.
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7 Sclect Page Attribute from the pop-up menu. Select the defin

ed Custom Page in the ‘Paper’ field.
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8 Select Adobe Photoshop from the pop-up menu. Click the Screen button.
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9 Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.

10 Click OK for Adobe Page Setting dialog
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11 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.
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12 Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Print in” selection to
RGB if the file is an RGB file.
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13 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. If you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold
in the After Printing if you want to keep the file in the Print Monitor after the file is printed.

14 Click Print to start printing.
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Photoshop 5.0

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties

General\/ Port) / Print/ Cut’/ Color Adjust’,

Resolution d4pi | Driver Options...
Dither Type L Diffusion 2

[ Perform Calor Correction

—IcCInputProfile
Ci
— ¢ output Profile
s
Image Rendering Intent

VYector Rendering Intent:

o o

o

Color Mode: | CHYK LeLm 3

[apply | [cancel] [_ok_||

w

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.

Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.
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In Photoshop go to File>Page Setup. From the ‘Paper’ field select your page size.
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Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Click
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the Add button.
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Select Page Attribute from the pop-up menu. Select the defined Custom Page in the Paper’ field.

AdobePs Page Setup 851

- [_Adobe Photoshope5.0 |

[ Screen.. | [ Border.. | O cCalibration Bars O Labels
[ 7 7 _| l e _| [ Registration Marks [] Negative
fanster.. £80-- | [ corner Crop Marks [ Emulsion Down

Background.. | [] Caption []JCenter Crop Marks [] Interpolation

Cancel

}

Select Adobe Photoshop from the pop-up menu. Click the Screen button.

Halltane Screens

[ Usoe Primter's Dedault Screens

Ink: | Lifas - -

I|#:|u|-||.'-.-:| limis finch
.I'|I|l.'|||"':| A

Shape: | [Ha@niiid ]

e

Usie SEcurdleE Soreend

~] s Same Shape Tor All Inks

Check the box for ‘Use Printer’s Default Screen’s. Click OK for Halftone Screen dialog.
Click OK for Adobe Page Setting dialog.
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11 Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.

851
Printer: [_Roland ColorChoice@Unna... v | Destination:
|_Adobe Photoshope50 ] .
Encoding: | Binary 5 Space: [ RGB Color ij
[ Print Selected Area [ PostScript Color Management
Save Settings [

12 Select Adobe Photoshop from the pop-up menu and set the ‘Encoding’ selection to Binary. Set the ‘Space’ selection to RGB

if the file is an RGB file. Also, you must uncheck PostScript Color Management.
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13 Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. 1f you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold

in the After Printing if you want to keep the file in the Print Monitor after the file is printed.
14 Click Print to start printing,
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QuarkXPress 3.32

1 QuarkXPress requires a Printer Description File (PDF) to access specific options of the printer. Install the file ‘Roland Hi-Fi
JET PDFE from Setup CD>Quark Files to the ‘Quark XPress:PDE’ folder, before starting QuarkXPress.
2 From the Roland COLORCHOICH Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties

General Port Print Cut Color Adjust

Resolution dpi | Driver Options...
Dither Type: L¥ Diffusion 3

[ Perform Color Correction

—I¢CInputProfite

CHYK: High end Swop.icm 2
RGE ITU-R_BT 709DE56ammaz....| &

— ICC QutputProfile
Itmage Rendering Intent:
Vector Rendering Intent

Color Mode : | CHMYK Lolm z

(CApply | [cancer] [[_ok_]|

Make sure the Perform Color Correction checkbox has a check in it, correct profiles and rendering intent are set.
Click OK to close Setup Properties.
Go to Apple menu and select Chooser. Highlight Adobe PS and make sure Roland COLORCHOICE@... is selected.

Launch QuarkXPress. 1f you are using the EFIColor XTension, select Edit>Preferences>HfiColor and uncheck Use EF1
Color.

7 Go to File>Page Setup.
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AdobePs Page Setup 851
Page Attributes -
Paper: Letter -
a Orientation:
Scale:%

8  Choose a standard paper size in the Paper field.
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9 Select Custom Page Default from the pop-up menu if a custom page size is required, and enter your custom page size. Then
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10

11

enter a Custom Page Name and click the Add button.
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Select Page Attributes from the pop-up menu. Select the defined Custom Page in the Paper’ field.
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Select QuarkXPress from the pop-up menu. Select Roland Hi-Fi JET from the ‘Printer Type” menu. Do NOT' select Hi-Fi

JET FJ-40 or Hi-Fi JET FJ-50, or you will not be able to print. Click OK for Adobe PS Page Setting dialog
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12

13

14

Go to File>Print. Select your printer in the ‘Printer’ field and select the page you want to print, and the number of copies.
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Select Printer Specific Options from pop-up menu. If you want the file to be printed automatically, select Print in the After
Spooling option. 1f you want to verify the print mode and the profile settings before printing the file, select Hold. Select Hold

in the After Printing, if you want to keep the file in the Print Monitor after the file is printed.
Click Print to start printing,
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QuarkXPress 4.04

1 In order to print successfully to QuarkXPress, you will need a special XTension. The name of the XTension is ‘PrintRGB’.
This file is available on your Installation CD, in the Quark Files folder. Install the file to the ‘Quark XPress: X Tensions” folder,
before starting QuarkXPress.

2 From the Roland COLORCHOICE Print Monitor click Setup>Properties. Then click the Print tab.

Setup Properties Sc————=
General Port Print Cut Color Adjust

Resolution: dpi | Driver Options...
Dither Type Li Biffusion 2

Density Adjustment: (“None k2

[ Ferform Color Correction

—IcCInputProfile

RGE ITU-R_ET 7030&SGamms2.... %

— 1cC Qutput Profile
Image Rendering Intent
Vector Rendering Intent

Color Mode: [ CMYK Lelm :

[Capply | [cancel] ok ]|

Make sure the Perform Color Correction checkbox has a check in it, and that correct profiles and rendering intent are set.
Click Quit to close the Properties dialog.

Go to the Apple menu and select Chooser. Highlight Adobe PS and make sure that Roland COLORCHOICE@... is selected.
Launch QuarkXPress. Select Edit>Preferences>Color Management and uncheck Color Management Active.

Click File>Page Setup.

In the Printer Description list, select your Roland printer. Then click the Output tab to display it.

L ~ &N Ul W

Print Style: | Default v
Copies: El Pages: (Al | | Range Separators...
Document_| Setup | Output | Options | Freview | Profiles
Print Colors: | Composite Color v Resolution: (720 v | (dpi)
Frint_|Flate [Halftone  |Frequency ~[Angle  +|Function ~|
¥ Proess Gyan - &0 105° Default |1
¥ Progess Magenta - &0 75 Default
¥ Progess Vellow - &0 90° Default
¥ Process Black - &0 45° Default
[Fﬂge Selup...] [ Printer... ] | [Eﬂplure Sellings] [Eﬂl’l[:El][[ Print ]l

9 Select Composite color from the Print Colors list and Printer from the Halftoning list. Then click the Page Setup button.
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11

Choose a standard paper size in the Paper field.
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Select Custom Page Default from the pop-up menu, if a custom page size is required, and enter your custom page size. Click
the Add button when you are finished, and then click OK. You are returned to the Output tab of the Print dialog

Print

Print Style: | Default v

Copies: l:l Pages: |HII

"Ll [Hange Sepﬂrﬂlurs...]

Document | Setup | Output | Options

Print Colors: | Composite Color v

Hesululiun:a (dpi)
Frequency: E (Ipi)

~[Function +
Default

Print_|Plate

[Halrtone.
¥ Process Cyan -

[Frequency = angle
&0 05°

¥ Process Magenta - &0 75
¥ Process Vellow - &0 Elg
¥ Process Black - &0 45°

Default
Default
Default

12

[Page Setup...] [ Printer... ] | [I:apture Settings] [Eancel][[ Print ]]

Click the Printer button,

Select Color Matching from the menu. Then select Color/Grayscale from the Print Color list.
Select Printer Specific Options from the menu.

Select the appropriate options, and then click Print. You are returned to the Print dialog box.
Click Print to start printing,

Contour Cutting

Adobe Illustrator 7.0

When using Adobe Illustrator with a hybrid device such as the CAMM JET, you can print objects and then cut a contour line
around them. Follow these steps to send Illustrator files with contour cut lines to your hybrid device:

1

2
3
4

Copy the file “CAMM_JET”, located on the Installation CD, to the Swatch Libraries folder of Illustrator.

Start Tllustrator.

Open the file that you want to contour cut, if it’s not already open.

Select “CAMM JET” in the Windows\Swatch Libraries menu to open the library.

“CutContour” appears in the library.

Select CutContour as the color for the paths that you would like to cut. You can change the color of the contour line by
changing the Swatch Options. Remember, the color mode should always be Spot Color.

Print the file as you normally would.
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If the swatch library is unavailable for some reason, you can create a new swatch. Be sure to begin the swatch name with
“CutContour” and set the color mode as Spot Color. We recommend that you specify a color other than the default color to
better see the contour line on your display, and that it also be a dashed line. When defined like this, the line will always be
treated as a contour, regardless of its line width.

Freehand 8.0

1

wn =W N

Insert the Roland ColorChoice Installation CD into your CD-ROM drive and copy the file CAMMIJET.BCF from
SpotColor Library\CAMMIET\FreeHand folder to FreeHand 8] folder. (The destination folder can be other than
Freehand 8J).

Create a new design file or open an existing one.

Click Window>Panel>Color List menu and open the Color List Palette.

Select Import from the Option menu of Color List Palette.

Select the file copied in the Step 1 and click Open.

"CutContour" will be listed in the Color Library.

Click OK.

"CutContour" will be added in the Color List Palette.

Use this palette to define the cut line.

Quark XPress 4.0

1

w

Select Edit>Color and click Add from the Default Color dialog.

Execute File>Import and select the file "CAMMIET QuarkXpress" from the folder SpotColor
Library\CAMMIET\QuarkXPress from the Installation CD. (It is recommended to copy this file to your Hard Disk
before importing it.)

Click "Select All" to move all the items to Use Items and click OK.

Click Save to save the color palette.

Use the added color palette to create the new design.

Page Maker 6.5

1

w

(o)}

Insert the Roland ColorChoice Installation CD into your CD-ROM drive and copy the file CAMMIET.BCF from
SpotColor Library\CAMMIET\PageMaker6.5 folder to Adobe PageMaker 6.5\RSRC\Color folder.

Create a new design or open an existing file.

Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.

Select CAMMIET from the Color Edit Library pull down menu.

“CutContour” will be displayed in the Color Library window.

Click OK. Color Edit dialog is displayed.

Click OK to close the dialog.

“CutContour” will be added in the Color Palette. Use this palette to define the Cut line.
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