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USER’S MANUAL

Thank you very much for purchasing the Roland cutter.

• To ensure correct and safe usage with a full understanding of
this product’s performance, please be sure to read through this
manual completely and store it in a safe location.

• Unauthorized copying or transferal, in whole or in part, of this
manual is prohibited.

• The contents of this operation manual and the specifications of
this product are subject to change without notice.

• The operation manual and the product have been prepared and
tested as much as possible. If you find any misprint or error,
please inform us.

• Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage which may occur through use of this
product, regardless of any failure to perform on the part of this
product.

• Roland DG Corp. assumes no responsibility for any direct or
indirect loss or damage which may occur with respect to any
article made using this product.
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Welcome
Welcome to the User Guide for the Roland CutChoice Software. We recommend that you read
and understand this document. This document contains instructions for Microsoft Windows and
Macintosh computers.

Overview of Software
Once you’ve created a design, you will most likely want to output. Roland CutChoice allows you
to access a user-friendly application that will allow you to use your output device quickly and
efficiently. The following listed application can access the CutChoice software the √ indicates
availability:

Windows Macintosh
CorelDraw 8 √ ---------

CorelDraw 9 √ ---------

CorelDraw 10 √ ---------

Adobe Illustrator 8 √ √

Adobe Illustrator 9 √ √

Supported Output Devices
This software supports the following output devices:

CAMM-1 PRO CX-300, CX-400 and CX-500.
STIKA SX-8, SX-12 and SX-15.

Before using CAMM-1 PRO.
When you are performing output using the CutChoice software, set Coordinate Rotation Settings
to [90deg]. In the CAMM-1 PRO USER'S MANUAL, go to "5-2 Details of the Origin-Point Location
and Cutting Area" and refer to "Coordinate Rotation Settings" to set Rotation Settings.
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System Requirements Windows
The following table lists the minimum and recommended system setup to run the Software.
System requirements vary according to the design application you are using, the output device
used, and other variables. Your particular setup and intended use of the software determine what
hardware and software setup you need to get the most out of the Software. If you are working
with relatively small files, the minimum setup may be sufficient. Similarly, if you are working with
large files, you should consider the recommended setup. Consult your dealer for advice when
choosing a system.

Minimum Recommended

Processor Pentium II 233MHz Pentium II 400MHz or faster

RAM 128MB 256MB or more

Install Space 100MB 100MB

Working Disk
Space

1GB 1GB or more for storage

Operating
System(*1)

Running latest version of:
Windows 98/ME/2000

Running latest version of:
Windows98/ME/2000

Video 800 x 600 screen resolution with
16 bit color

800 x 600 screen resolution with
16 bit color

Other 4x CD-ROM Drive 16x CD-ROM Drive

Parallel (*2) ECP Capable (SX only) ECP Capable (SX only)

USB (*3) USB (CX only) USB (CX only)

*1 – This software only supports computer that have these OS factory installed. Computers with
user upgraded OS may not work properly.

*2 – SX cutters should be connected to the computer’s parallel port.

*3 – CX cutters should be connected directly to the USB port.
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System Requirements Macintosh
The following table lists the minimum and recommended system setup to run the Software.
System requirements vary according to the design application you are using, the output device
used, and other variables. Your particular setup and intended use of the software determine what
hardware and software setup you need to get the most out of the Software. If you are working
with relatively small files, the minimum setup may be sufficient. Similarly, if you are working with
large files, you should consider the recommended setup. Consult your dealer for advice when
choosing a system.

Minimum Recommended

Processor Power PC 166 G3 or G4 300 MHz or faster

RAM 128 MB RAM with virtual
memory enabled (*1)

256MB RAM with virtual
memory enabled (*)

Install Space 100MB 100MB

Working Disk
Space

1GB or more 1GB or more for storage

Operating System Mac OS 8.6 – 9.x with
Appearance Manager

Mac OS 8.6 – 9.x with
Appearance Manager

Video 800 x 600 screen resolution with
16 bit colors

800 x 600 screen resolution with
16 bit colors

Other 4x CD-ROM Drive 16x CD-ROM Drive

USB CX:USB

SX:USB-PIA  (*2)

CX:USB

SX:USB-PIA  (*2)

*1 – Requires virtual memory enabled. Set to 196-MB minimum.

*2 – SX Cutters should be connected to the computer through the USB to Parallel cable (RCC-
UP3A). CX Cutters should be connected directly to the USB port.
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Installing Roland CutChoice (Windows)
Please make sure all applications are closed before installing this software.

 1. Insert the Roland CutChoice Installation CD into your CD-ROM drive.  The system displays
the Welcome window.

 2. Click Next. The System will ask if you wish to view the Readme file. Click Yes to View, Click
No to continue installing. The Select Components window displays.

 3. Note: If you click yes to view the Readme box you must click the close box to continue after
viewing the Readme.

 4. Select Typical, and then click Next. The Select Program Folder window displays.

 5. Click Next. The select Program Folder displays. The Select Program folder displays.

 6. Select the folder you would like Roland CutChoice to display in.

 7. Click Next. The Destination Location window displays.

 8. Select the destination by clicking on Browse or except the default location.

 9. Click Next.
 10.  Click OK to restart your computer.

Setting Up the Roland CutChoice
Once the computer restarts, CutChoice is automatically launched and you are prompted to select
the output device.

 1. Select the model of your output device.

 2. Click Next.

 3. Select the port type you would like to use. Please select the following ports depending on
the OS and the output device.

OS SX Cutters CX Cutters

Windows 98/ME LPT1 LPT2 (*1)

Windows 2000 LPT1 USB00x

    *1 – Requires the installation of USB to Parallel driver provided with the CX cutters.

 4. Click Finish.

 5. Click OK.

Uninstalling Roland CutChoice (Windows)
 1. Exit the application that you are using.

 2. Click Start>Settings>Control Panel.

 3. In the Control Panel, double-click the Add/Remove Programs icon.

 4. Remove Roland CutChoice. Click OK when you are finished.

 5. Empty your Recycle Bin. You have successfully uninstalled the Roland CutChoice.
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Installing Roland CutChoice (Macintosh)
Please make sure all applications are closed before installing the software.

 1. Insert the Roland CutChoice Installation CD into your CD-ROM drive.

 2. Double-click the Installer icon.

 3. Select the Installer language from the Installer window.

 4. Select the language you would like from the Language drop-down box.

 5. Click OK. Accept the default selection of Easy Install and specify the disk where the System
Folder is located (Start up disk) as “Install Location”. Click Install when you are finished.

Setting Up the Roland CutChoice
Once the computer restarts, CutChoice is automatically launched and you are prompted to select
the output device.

 1. Select the model of your output device.

 2. Click Next.

 3. Select the port type you would like to use. Choose USB and then select the device.

 4. Click Finished.

 5. Click OK.

Uninstalling Roland CutChoice (Macintosh)
 1. Quit all the applications including the Roland CutChoice Software.

 2. Drag the Roland CutChoice Folder into the Trash.

 3. Open the System folder.

 4. From the Preferences folder, drag the files named ‘Roland CutChoice Preferences’ into
theTrash.

 5. Open the folder where Adobe Illutrator is installed.

 6. Open the folder Plugin.

 7. Drag the “CutChoice Plugin” folder into the Trash.

 8. Hold down the Option key while you empty the Trash. The software is now uninstalled.
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Accessing the Roland CutChoice
Roland CutChoice may only be accessed via a software application. Complete the following steps
to access Roland CutChoice after you have opened your software application:

Adobe Illustrator 8 and 9

•  From the File menu select Cut/Plot.

CorelDraw 8 and 9
 1. From the Tools menu select Scripts.

 2. Select Run Script.

 3. Double-click the scripts folder.

 4. Select CutChoice.

 5. Click Open.

CorelDraw 10
 1. From the Tools menu select Run Script.

 2. Double-click the Misc Folder.

 3. Select CutChoice.

 4. Click Open.
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Cut/Plot Dialog Box
The Cut/Plot dialog box gives you complete control over how your job is produced. The Cut/Plot
dialog box displays when you access the Cut/Plot from your application. The Cut/Plot dialog box
contains two tabs: General and Advanced.

The General Tab
The General tab is where you specify the size and location of your design on the media.

Material
Use the Material group box to specify the size of the media.  The sizes that display are
appropriate for the selected output device. You can also specify User Defined sizes.

To Specify a Custom Size

 1. Select User defined form the Material list.

 2. Enter the size of the media in the boxes immediately below the list.

The Send List
The Send list is where you specify what to do with the design, which is referred to as a job at this
point, once it arrives in the Production Manager.

Send Now
Jobs sent with a Send Now device status are immediately sent to the output device for
cutting.

Hold in List
Jobs sent with a Hold in List device status are sent to Roland CutChoice, but the job will not
be sent to the output device until the user manually sends it.
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Position
The Position group box allows you to specify where on the media the job will cut. You also can
specify the number of copies.

If you want to manually position the job on the media, simply drag it to a new location in the
preview area.

Position Tools
The Positioning tools located at the bottom of the tab provide another way to position your job on
the media.

Use this To do this

Move the job to a new location on the media. When moving multiple copies,
they may be repositioned to fit on the media. The icon changes to a hand
cursor when moving over the preview area.

Flip the job so that a mirror image is created.

Rotate the job in 90 degrees increments by selecting one of the four options.

Size
Use the Size group box to resize the job, if desired.  Enter a new width or height. Whichever
value you change, the other changes to prevent the job from becoming distorted. Alternatively,
you can enter a new percentage to resize the job.

Note: The size specified here includes the panel margin described in the Advanced Tab section.
If you want to specify the exact size of the object, you should either specify the size in your
design application or set the panel margin to 0. Be sure to change the panel margin back to a
value different from 0 before output.
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View
You can easily zoom in on a particular part of the preview area or move around the view using
the View tools located at the bottom of the dialog box.

Use this To do this

Zoom in on a particular element in your design. With each click of the mouse,
you zoom in closer. Holding down Ctrl while clicking zooms out. You also may
click and drag to define the area that you want to preview.

Zoom to the width of the media. It returns the view to its default.

Send
Send the job to Roland CutChoice for output. The name of the job and the processing status of
the job are displayed in the upper right corner.

Done
Close the Cut/Plot window.
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Advanced Tab
The Advanced tab contains more settings related to the processing of your file.

Advanced after plot
Moves the media forward and reset the origin after the output is completed.

Pause between colors
Tells the cutter or plotter to pause between colors (allowing you to change the pen or media) if
the “Send all colors” option in the Advanced Tab is selected.

Copy Spacing
Specifies how much space is left on all four sides of each copy that is cut or plotted.

Total size
Displays the total size of the document.

Passes
Specifies the number of times the knife cuts each object in your design, including weeding
borders.  Most media can be cut in one pass, but you may need to increase this number if you’re
using thick media.

Units
This setting specifies the unit of measurement that is used in the General and Advanced Tab of
Cut/Plot dialog.
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Automatic Registration Marks
This setting automatically places registration marks on the media.

Send all colors
Sends all colors at the same time.

Weed border
Cuts a border around all objects in the selected color. The size of the weeding border is
determined by the size of the design and the Margin entered in the Job Options dialog box.

Panel Margin
This setting allows the user to set the distance between the panel and the design.

Restore Defaults
Resets all settings to the system default settings.

Cutter Driver Options
Cutter Driver options allows the user to select a Custom Head setting, save a Custom setting and
change the cutting speed. The predetermined cutting speeds are Cut Fast, Cut Medium and Cut
Slow.

To save a Custom Head Setting:

 1. Check the check box of items that you want to change.

 2. Enter the new value.

 3. Click on the Save button.

 4. Type the name of your choice in the name field.

 5. Click OK. The custom head setting is saved and added to the dropdown list.

Delete
Removes saved custom head settings.

Save
Allows the user to save a custom setting.

Reset
Restores systems default settings.

Note: Reset will delete all custom settings that were added.
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Setup Properties
The Setup Properties dialog can be accessed from within the Cut/Plot dialog or from Roland
CutChoice and defines the settings used to process jobs that do not have properties of their own
associated with them.  Setup Properties contain settings for a specific output device. The Setup
Properties dialog contains following three tabs: General, Cut and Communication on Windows
and General, Cut and Ports on Macintosh computers.

The General Tab

Manufacturer
Manufacturer displays the manufacturer of your output device.

Model
Model displays the name and model of your output device.

Setup Name
The setup name displays the name of your output device.

Ports (Windows only)
Selects the port to which the output device is connected. Only change the Port selection if you
physically change the port to which your output device is connected.

Parallel Ports (LPT ports)
The output device should be connected directly to the computer with a Parallel cable.

Note: The USB Port for CX cutters appears as LPT port on Windows 98/ME.
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USB
USB (Universal Serial Bus) ports will automatically appear in the list of ports (usually as
USB00x) in the Roland CutChoice on Windows 2000.

Media
This setting allows the user to customize the media settings.

Margin
This setting allows the user to set the Left, Right, Top and Bottom margins of their media.

OK
Applies changes and closes the current window.

Cancel
Closes the current window without applying the changes.

Apply
Applies changes without closing the current window.
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The Cut Tab
Cut properties include all settings related to cutting and plotting.

Resolution
Specifies the resolution of the output device. Changing this value from the default is not
recommended.

Passes
Specifies the number of times the knife cuts each object in the design. Most media will require
one pass; however, additional passes may be required to cut through thicker media.

Advance after plot
Advances media when cutting is done.

Curve Quality
Select how smooth you would like the curves to be.

Send arc commands
Enables the arc processing capabilities of output device.

Knife offset
Checking this option, you can enter custom values for knife offset.
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Send Packets
Specifies the packet size that is used to send the data to the output device.

Reset
Returns system to default settings.

Cutter Driver Options
Launches the Cutter Driver Options dialog. The settings in this dialog differ, depending on the
output device.

The Communication Tab (Windows only)
The Communication tab displays basic communication settings for the parallel port. Changing of
these settings are not recommended.
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Roland CutChoice

You can control every facet of job management from the Roland CutChoice. Roland CutChoice is
essentially a queue, listing all the files waiting to be processed. Roland CutChoice is also used to
configure output devices, and control the output of files.

Menus
You may access a number of the Roland CutChoice’s functions using the menus at the to of the
main window.

File Menu
The File menu allows the user to add a job, view job properties, save a job as a different format,
send, abort, or stop the process by exiting.

Add Job
The Add a Job command allows you to add a job directly to the queue.

To Add a Job

1. From the File menu select Add Job. The Add Job dialog box displays.

2. From the Add Job dialog select the path of the job you would like to add.

3. Click Open. The job is added to the queue.

Job Properties
Job Properties can be accessed from within your application and are settings associated with a
particular job. To change the Job Properties, select Job Properties from the File menu. Within Job
Properties you may preview the job.

Send
Once jobs are in Roland CutChoice, you can select individual jobs or groups of jobs for output.
When selecting a group of jobs, they are processed in the order that they appear in the queue.

To Send a Job to the output device
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 1. Click on the job or jobs you would like to output.

 2. From the File Menu select Send.

Abort
A job can be aborted during processing.

To Abort a Print Job

 1. Click on the job you would like to abort.

 2. From the File Menu select Abort.

Exit
The Exit command ends the program and closes Roland CutChoice window.

To Exit Program

 From the File menu select Exit.

Edit Menu
The Edit menu allows the user to select all files, delete a file, and change preferences.

Select All
The Select All command selects all files in the queue.

Delete
The Delete command allows deletion of specifically selected files.

Preferences
Preferences allow access to default settings, including what to do with files after output and to
specify the units of measurement. These preferences, in conjunction with Setup Properties, form
the default settings. Default settings are applied to any job(s) that is added using the Add Job
command. Settings in Preferences are overridden when the job is generated from a design
application (ex. Adobe Illustrator).

After Output
Tells the Print Monitor what to do with the job after it has finished printing, either Hold or
Delete.

Units
Select the desired unit of measurement.

Setup Menu
A setup consists of a device and its associated properties. The items in the Setup menu apply to
the device currently selected.

Change Setup
The Change Setup command allows you to change the output device. Switch back to the original
setup using the Change Setup command again.
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Setup Properties
Setup Properties displays the default print settings for your printer.

To View Setup Properties

 From the Setup menu select Setup Properties The Setup Properties dialog opens with the
General tab selected (See Setup Properties section).

Test Cut
The Test Cut command allows you to ensure that your software is properly installed and that the
connection to the output device is established.

To Test Cut

 From the Setup Menu select Test Cut. A small test file is sent to the output device.

View Menu
The View Menu allows the user to show or hide the Toolbar.

To Show or Hide the Toolbar (only Windows)

•  From the View menu Select Toolbar to show the Toolbar select Toolbar again the hide
the Toolbar.
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License Agreement

Carefully read the following terms and conditions before installing the software. This is a legal agreement between you,
the end user (either an individual or an entity), and Roland DG Corporation. Use of this program indicates your acceptance
of the terms and conditions stated below.

The enclosed computer program ("Software") is licensed, not sold, to you by Roland DG Corporation, (hereafter referred to as
“Roland”), for use only under the following terms, and “Roland”, reserves any rights not expressly granted to you.

1. License .This Agreement is governed by the laws of Japan, and the parties shall submit to the exclusive jurisdiction of the
Japanese Court. This license allows you to:
(a) Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for

backup purposes. As an express condition of this License, you must reproduce on each copy the “Roland”, copyright
notice and any other proprietary legends on the original copy supplied by “Roland”.

(b) Transfer the Software and all rights under this License to another party together with a copy of this License and all written
materials accompanying the Software provided you give “Roland”, written notice of the transfer and the other party reads
and agrees to accept the terms and conditions of this License.

(c) Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one
computer at a time. "In use" constitutes being loaded onto either temporary (i.e., RAM) or permanent memory (e.g., hard
disk, CD-ROM or other storage device) of a computer.

2. Restrictions .You may NOT distribute copies of the Software to others or electronically transfer the Software from one
computer to another over a network. You may not decompile, reverse engineer, disassemble or otherwise reduce the Software
to a human perceivable form. You may not modify, adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create
derivative works based upon the software or any part thereof.

3. Termination .“Roland” retains the right to terminate this agreement without notice immediately when any of the following
occurs:
(a) When you violate any article of this Agreement.
(b) When you make any serious breach of faith regarding this Agreement.

4. Warranty Disclaimer, Limitation of Remedies and Damages. In no event will “Roland”, be liable for any damages, including
lost data, lost profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the
program however caused and on any theory of liability. This limitation will apply even if “Roland”, or an authorized dealer or
distributor has been advised of the possibility of such damage.
“Roland” is not responsible for any typographical errors in the software or in the documentation.

© Copyright 2001 by Scanvec Amiable.

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any
means, electronic, mechanical, photocopy, recording or otherwise, without the prior written permission of the publisher.

CutChoice is a trademark of Roland DG Corporation.
Windows is a registered trademark of Microsoft Corporation.
Macintosh is a registered trademark of Apple Computer, Inc.
Other brand names are trademarks or registered trademarks of their respective holders.

R1-010808
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