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The following document covers the Print/Cut Workflow for the GX Pro series cutters, Roland CutStudio and
most desktop/wide format printers.

Step 1: Creating the data for Print/Cut

1. Start CutStudio.

2. From the File menu, click Cutting Setup. The Cutting Setup dialog box appears. Under Name,
select the model name of the cutter you're using.

3. Click OK to close the dialog box.

4. From the File menu, click Print & Cut. The print range and crop marks are displayed on the screen.
The print range is displayed with dotted lines. This range corresponds to the paper size specified in
Set up the printer excluding the margins specified in Printing Setup.
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5. From the File menu, click Set up the printer. The Print Setup dialog box appears. Configure the
printer used for printing, the paper size, direction, etc. as needed, then click OK. When
expanded/reduced printing is enabled, disable it. Print at 100%. For details, see the instruction
manual for your printer.

6. From the File menu, click Printing Setup . The Printing Setup dialog box appears.
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Disclaimer: All of the information contained in this document is based on the information available at the time of its
creation. In no event will Roland ASD be liable to you for any injuries or damages, including damages for loss of business
profits, business interruption, loss of business information and the like arising out of the use of or inability to use these
materials.
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7. Set the margin and the distance between crop marks. Take into account the margin necessary for
cutting the material, and set the crop mark position. For the necessary margin size and the values of
W and L, refer to the formulas and the figure below.

Top: 30 mm (1-3/16 in.) or more

Bottom: 30 mm (1-3/16 in.) or more

Left: 10 mm (.39 in.) or more (*)

Right: 10 mm (.39 in.) or more (*)
* When the amount of feed for the material is large (that is, when the material is lengthy), we
recommend ensuring left and right margins of about 25 millimeters each.

¢ W = (Material width) - (Left and right margins) - 20 mm (.79 in.)
e L = (Material length) - (Top and bottom margins) - 20 mm (.79 in.)
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8. Click OK. After setting the values, make sure the crop marks are within the print range.

Do not position the crop marks
outzide of the dotted lines.
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9. Click ™=t to import the image data you wish to print. The imported image is displayed lightly.

. To change the density of the image display, from the File menu, click Preferences, then open
the General tab in the Preferences dialog box. For details, see "[Preferences] dialog box" in
the CutStudio help (in the search field, type in “Preferences” and choose [Preferences] dialog

box. Please note that this does not affect the printed graphic, only the displayed graphic in
CutStudio.
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The image file formats for Print and Cut that CutStudio can import are as follows: JPEG and BMP
formats. However, JPEG images saved with CMYK color space cannot be imported.

10. Position the imported image data in the area within the crop marks.
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11. Draw the cutting lines (manually or by using the Image Outline function under the Object menu).
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e If using the Image outline function, adjust the image density to the desired amount and click
Extract Contour Line to generate the cut data.

12. If you want to produce multiple copies, select all objects (image & cut line) then click on Edit and

Multiple Copy... and specify the number you want vertically and horizontally that will fit within the crop
marks of the material.

13. Save the file.

Step 2: Printing the Print/Cut data

1. Load the material for printing in to your printer (refer to your printer manual for proper media loading
instructions). This is the same material that will be cut later.

&
2. Click ™ The Print dialog box appears.

3. Click OK. The image data with crop marks is printed. The cutting lines drawn with CutStudio are not
printed.
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Step 3: Loading the printed material into the cutter

1. Pass the material through the machine and adjust the pinch rollers as shown in the figure.

e Position the right edge of the material and the right pinch roller above the right grit roller.

e Position the left edge of the material and the left pinch roller above any other grit roller.

e Make sure the left and right pinch rollers are outside the tool marks but do not extend beyond the
edge of the material.
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Use the middle pinch roller aligned with the width of the material. For more details, refer to the
CAMM-1PRO User's Manual (Printed document).

e Orient so that the tool mark that indicates the origin point for cutting is at the lower left.
If the material is loaded in the wrong direction, the machine cannot read the crop marks.

Crigin point for cutting

Disclaimer: All of the information contained in this document is based on the information available at the time of its
creation. In no event will Roland ASD be liable to you for any injuries or damages, including damages for loss of business
profits, business interruption, loss of business information and the like arising out of the use of or inability to use these
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2. Align the right edge of the material so that it lies parallel to the guidelines.
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3. Raise the loading lever to secure the material in place.

4. Turn on the power to the machine.

5. Select the type of the material.
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6. Press the ENTER key.
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7. Use the cursor keys to move the material and position the crop marks above the blade protector.
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Note: Crop marks cannot be read in the cases indicated below. In such cases, remove and reload the
material.

The left and right crop marks are slanted by 5 degrees or more with respect to the moving direction of
the tool carriage.

The crop marks are offset by 15 mm (.59”) or more in the material-feed direction.
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e The material sometimes curls when it is printed on the printer. Never use material that is curled as

shown in the figure. The crop marks may not be read. If this happens, straighten out the material

before loading it on the machine.
- .

If the material has creases or wrinkles, flatten them before loading the material. Crop marks may not

be read if the material has creases or wrinkles. If the crop marks fail to be read, prepare new material
and repeat the operation from Step2: Printing the Print/Cut data.

Mataria!

8.
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Step 4: Setting the cutter for the desired cutting method

Make the setting for the method to use for crop mark alignment. Choose one of the following modes,
depending on the desired cutting method.

e SENSOR MODE: Automatic alignment using the machine's internal sensor. This setting should
be used when performing print/cut applications from CutStudio or Adobe lllustrator.

e TOOL MODE: Manual alignment using the included alignment tool. Choose this when you're
using material on which the sensor cannot detect crop marks or when the crop marks cannot be
detected easily when using SENSOR MODE.

1. On the control panel of the cutter, press the MENU key several times to display the screen in the
figure.
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2. Press the vkey several times to display the screen in the figure.

CROPMARK 4%
<SENSOR MODE> »

3. Press the > key. Press the A or v keys to select the desired cutting mode.

CROPMARK 4%
*SENSOR MODE o

4. Press the ENTER key to enable the setting. Press the MENU key to go back to the screen in the figure.
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Step 5: Perform cutting from CutStudio

o
1. Click =t  The Cutting dialog box appears.

2. Make sure Name is set to the name of the model you're using, and click OK. The cutting data is then
sent to the cutter.

Operation after the cutting data has been sent varies according to the settings made in "Step 4:
Setting the cutter for the desired cutting method.”

¢ When "SENSOR MODE" Is Selected

When the machine receives the data, crop-mark detection is performed automatically by the sensor,
and cutting then starts.

Note: If the sensor fails to detect the crop marks, a screen like the one shown in the figure may
appear.

SET TO <TOOL MODE>

If this happens, press the MENU key, then go back to "_Step 4: Setting the cutter for the desired
cutting method," select "TOOL MODE," and resend the data.

For operation after resending the data, see When "TOOL MODE" Is Selected.

e When "TOOL MODE" Is Selected

The tool mode is the mode for performing cutting after manual alignment when alignment cannot be
performed in the sensor mode and allows contour cutting of your material. To perform alignment, you
use the included alignment tool and the printed tool marks. The tool marks are printed on the
periphery of the crop marks.
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3. In Tool Mode, after sending the cut data, carry out the following steps.

4. When cutting data is received, the screen shown in the figure appears.

REPLACE WITH TOOL
(QUIT » MENU) d

5. Remove the blade holder and install the alignment tool.
Note: The procedure for installing the alignment tool is the same as for the blade holder.

6. After installing, press the ENTER key. The tool moves, stopping near the lower-left crop mark, and
the screen shown in the figure appears.

SET MARK |
(RETURN » MENU)

7. Using the cursor keys, align the tip of the alignment tool with the tool mark.

,_/ | “Align the tipof the
alignrent tool with

this location

8. With your finger, press down lightly on the alignment tool to make sure its tip lies over the tool mark.
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creation. In no event will Roland ASD be liable to you for any injuries or damages, including damages for loss of business
profits, business interruption, loss of business information and the like arising out of the use of or inability to use these
materials.



H Roland’

Advanced Solutions Division

Support Bulletin: RASD-SB00020
Model: Roland GX Pro Series Cutters

Subject: Print/Cut Workflow for CutStudio with most Desktop/Wide Format Printers
Date: 7/7/2006
Author: RR

9. Make sure the alignment tool is positioned correctly at the tool mark, then press the ENTER key. The
tool moves to near the lower-right crop mark and the screen shown in the figure appears.

SET MARK 2
(RETURN » MENU)

10. In the same way as for mark 1, align the tip of the alignment tool with the tool mark, then press the
ENTER key.

Align the tipof the
alignrent tool with
this location

11. The tool moves to near the upper-left crop mark and the screen shown in the figure appears.

SET MARK 3
(RETURN » MENU)

12. Thereafter, perform alignment in the same way for the crop marks at the upper left (mark 3) and
upper right (mark 4).

13. When you have finished alignment for mark 4, press the ENTER key. The screen shown in the figure
appears.

REPLACE WITH BLADE
(RETURN » MENU)

14. Remove the alignment tool and install the blade holder.

15. Press the ENTER key. Cutting starts.

Note: While making the settings, to go back to the previous screen and redo alignment, press the
MENU key.

Disclaimer: All of the information contained in this document is based on the information available at the time of its
creation. In no event will Roland ASD be liable to you for any injuries or damages, including damages for loss of business
profits, business interruption, loss of business information and the like arising out of the use of or inability to use these
materials.



