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Pixform Training Guide
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Overview
This guide is a summary training guide of Pixform.  In this guide, we will use two shells, one is the rotary
scanning data and other is the plane scanning data to edit the dead angle.

Preparation
1.Start Pixform
2.Setting of References
3.Undo Setting
4.Import pix format file (statue1.pix)

<Scan Workbench>
1. Change Tab
2. Viewing & Displaying

-Bounding Box/Axis/Grid
-Flat shading
-Rotate/Pan, Zoom/Transform/Shell Information

3.Selecting the part of shell.
-Selecting vertex

4. Deleting bad faces
-Selecting face

5. Change view point, Displaying whole.
6. Import another shell (statue2.pix)
7. Material (Coloring)
8. Transform coordinates.
9. Hide the shell (statue.pix)
10. Deleting the unnecessary parts.
11. Registration of two shells
12. Evaluate the registration.
13. Merge Shells

<Polygon workbench>
1. Change Tab
2. Find abnormal polygons
3. Shading with Edges Display (Check the shape of polygon)
4. Subdivide (Increase polygon)
5. Fill holes of shell
6. Smoothing
7. Remesh polygon (Faces)
8. Decimate polygon (Decrease polygon)
9. Environment mapping

<Surface workbench>
1. Change Tab
2. Auto surfacing
3.Environment Mapping (Analyze surface)
4.Export to IGES
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1.Start Pixform
Double click Pixform.exe

    

2.Preferences
From [File]menu, open [Preferences]
Change [External Data unit] into “inch”*, then change [Internal Data unit] as you like.

*Export Data unit of Dr. Picza3 is “inch”
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3.Undo setting
From [Edit] menu, choose [Enable Undo]
!*Undo command is disabled by default.  You have to change enable or disable manually by

menu or icon.  When this setting is performed, Pixform keeps memory for enable [Undo], so　
the performance of your PC might be weaker depending on the free memory size.  We
recommend you to enable this command before some specific operations only.  It is
unnecessary to enable [Undo] for all the operation command.

    

Enable Undo is recommended for the following operation
-Subdivide/Decimate polygon
-Smoothing
-Remesh Polygon

Note:
If [Undo] command is disable, you have to import the original data again to redo.  To avoid such
case, we recommend you to save the file frequently to return to the previous process
immediately.
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4.Import of PIX file (statue1.pix)
From [File]menu, import statue1.pix file.
*Acceptable file format is Dr.Picza3 pix format only.  When import is completed, you can see

the shell information in the left project window, and 3D object is displayed in the right workspace

<Scan workbench>
1. Change tab.

Select Scan in the workbench tab.
Composition of menu will change automatically according to the workbench
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2.Viewing & Displaying
-1)Press [F4] key on the keyboard.
-2)Click icons of Bounding box, Axis and Grid to hide them.
-3)Change the display into Flat shading mode.
-Note) Smooth shading shows the shade between.  It means that it is difficult to see the real

quality of shell.

Change the view of shell to edit.
-Zoom/Pan : SHIFT+LMB (Left Mouse Button)Up/Down direction
-Transform : CTRL+LMB Up/Down/Right/Left direction
-Rotate: LMB Up/Down/Right/Left direction

Also you can change the material color with CTRL+M

  

The other hot keys
-Point set display [F1]
-Wireframe display [F2]
-Hidden Line display [F3]
-Shaded display [F4]
-Shaded with Edges display [F5]
Transparent display [F6]

2
3

smooth shading
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3.Selecting the part of the shell.
Click RMB -> Select -> Click Vertex  LMB -> Select vertex at the top of the object.  The

selected part is shown as blue color.  From [View]menu, choose [Set Working Region].  You can
check the selected part by click [RMB] -> Pause ->Click LMB mouse drag.  The release of
selected part can be performed by SHIFT +N key.

Only selected part is displayed.

Note: Rotary scanning mode cannot scan the top of the object precisely, so the bad faces are
often appeared here.  This process is the preparation to delete the bad faces on top efficiently
by manual.
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4.Deleting the bad faces
Click RMB -> Select -> Click faces -> Select the faces around the holes on the top.

From [Edit] menu, choose [Delete] or Press [Delete] key.  Click OK to delete.  Rotate view
and repeat above process until all the bad faces are cleaned.

Basically, you cannot scan the top of the object with LPX-250.  If the scanning object is small,
you can lay down the object and scan the top part with plane mode, then merge two objects.
However, if the bad faces are included in merging process, you cannot get the good result at
the following process.  Delete all bad faces on top and around the holes before merging.
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5. Change view point.  Display whole object.
From [View] menu ->Click [Set Working Region].  Whole of object is displayed.

6. Import another shell (statue2.pix)
[File]menu -> Import ->Import statue2.pix

7. Material (Coloring)
Press CTRL +M key, then click the shell you want to change the color.  The popup menu will

be shown.  Select the color and click [Apply].  The merging process will be easier by changing
the color of shell.
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8. Transform coordinate
1.From [Edit] menu, ->Transfrom -> Choose “Shell Trackball” or press CTRL +T key.  Then

choose the shell which you want to transform.(Move).  Use translation arrow or rotation line of
trackball and move the shell.

　　

2. If you want to change the view during operation, click RMB and choose “pause”.  You can
change the view by mouse move.

    

3.After you move the shell, click RMB and choose “Done”.  The transform will be completed.
Change the viewpoint where you can easy to work. Next process is merging two shells.
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9.Hide shell (statue1.pix)
Remove the check of box (zou) in the project window.  You can slaternate Show/Hide with

this check box.

    　　　　

10. Deleting the unnecessary part
1.Click +RMB -> Select -> Choose vertex..  Select unnecessary parts of the shell and delete

them.

　　

2.Show the hidden shell again.  Check the box of shell (statue) in the project window.  The
hidden shell will be displayed again.
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11. Registration of two shells (Set position of two shells)
1. From [Build] menu-> Register ->2 Shells ->Click Initial.  Select the shell you want move

first, then select the shell as base.  In this case, select the green shell first, then select gray shell

　　　　

2. Next, specify the basic point to merge by LMB.  Same as register shells, click the point on
the shell to move, then click the point on the basic shell.  Specify three or four points for the
precise merge.

　　　　

3.Click RMB -> Choose “Pause”, then change the view by LMB +Mouse.  After view
change, click RMB again and release “Pause”.  You can continue to specify other basic points.
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4. When finished to specify the basic point, click RMB -> Choose “Done” Two shells are
registered at the same position.

　　　　

5.From [Build] menu, choose “Register”-> “Fine”.  Select two shells then click RMB and
“Done”.  The positions of two shells set by above process are automatically adjusted precisely.

　　　　

12. Evaluate the registration.  (Shell deviation)
From [Measure] menu, click [Shell/Shell Deviation].  This function measures the deviation

(distance tolerance) between overlapped plural shells and the result will be distributed by color.
If the deviation is large, repeat 5 a few times.

　　　　
Note: Blue color means deviation is “0”.  If all overlapped part show as almost blue, it is near

the perfect registration.  However, the scanning mode of these shells are different, it is
impossible to get perfect overlapping.
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13. Merge shells
From [Build] menu, choose “Merge shells”

Select the shells you want to merge. Click RMB and “Done”.  The merging process will start.
When the process is done, the color of shell will be unified in one.

　　　　

<Polygon workbench>
1. Change Tab.

Select [Polygon] in the workbench tab.

         

2. Find abnormal polygons (faces)
From [Clean] menu, choose [Find abnormal faces].  The popup dialog will be display, so

click OK.  The result will be shown on the display.
*If abnormal faces are found out, choose “Clean non-manifold” or “Clean crossing” from

[Clean] menu.   You can clean abnormal faces automatically.

　　　　
3.Shaded with Edge Display (Check the shape of face)
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Press “F5” key on the keyboard.  Display will be “Shaded with Edges Display.  Depending
on the object shape, the faces will be scalene triangle.

　　　　

4.Subdivision (Increase polygon)
From [Tool] menu, choose [Subdivide Region].  The popup option dialog will be shown.

Click OK, the subdivision will be started.  When finished, the number of faces (polygon) will be
increased four times from the original numbers.

Note: This operation prevents the decline of detail when you edit the polygons.
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5.Fill holes of shell
1)From [Tool ] menu, choose [Fill holes] then click the shell.  Click RMB and select “All”

　　　　

2)The popup option dialog will be shown.  Choose option and click OK.  Pixform fill holes  of
shell automatically.

　　　　

6.Smoothing
1)Press F4 key on the keyboard.  The display mode will be “Shaded display”.  Change the

size (SHIFT+Mouse) or move (CTRL+Mouse) shell if necessary for next operation.
From [Tool] menu, choose [Smooth], and click [Paint].  Then change the size of brush tool

(trackball) with SHIFT+Mouse.  Move the trackball on the rough part like a tracing.
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Note: Please be careful if the brush tool (trackball) is too big, some ups and down part such as
nose, ears might be too flat.  Change the size of brush tool before smoothing depends on the
area of rough part.

   

2) Click RMB ->Choose pause.  Move or rotate shell to find another rough part next.
Enlarge (SHIFT + Mouse) and move shell (CTRL+Mouse) to change the viewpoint.　　Click
RMB again -> Choose pause to release the command.  Change the size of brush tool
(SHIFT+Mouse) and start smoothing.

   

3) When you finish smoothing, press [ESC] key on the keyboard to finish the command.  For
next operation, change the view where you can see the whole of shell.
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7.Remesh Polygon (Faces)
Press F3 key on the keyboard.  display will be “Hidden Line Display”.  From [Tool] menu, ->

Choose Remesh -> then click [Global].  Remeshing will start.  The scalene triangle faces will be
converted to the isosceles triangle faces to improve the quality of object data.

  

8. Decimate polygon (Faces)
1)From [Tool] menu, choose [Decimate] then click the shell.  Input the decimate ratio in the

popup option dialog.  You can decrease the data size.
Note: Please be careful not to input too big value.  The detail of the object may be lost

   

2)When the process is finished, press F4 key on the keyboard and check the polygon
(faces) shapes.
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9.Environmental Mapping
From [Measure] menu, choose [Environment mapping].  This operation is to check the

condition of the object faces you edit.  If the stripes show the difference of the level, faces are
not perfectly smooth.  The polygon faces originally have some difference of the level.  Don’t be
too nervous.

* Please export to DXF or STL at this process when you use the data with polygon format.

<Surface workbench>
1)Select [Surface] in the workbench tab.

       

2.Auto Surfacing
1)From [Surface] menu, -> Choose [Auto surfacing].  Click the shell twice with LMB then

click RMB once. -> Choose “Done”
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2)The pop up option dialog will be shown.  Input the number of surface and click OK.
Note: Approximately 200 –300* surfaces are enough for one object data.  If the number of

the surface is not enough, you can recreate them.  The surfaces created with Pixform are
NURBS format surfaces.

3.Environment mapping
From [Surface] menu -> Analyze -> Then click [Environment mapping].  Click RMB and

choose [True Sphere].  If the stripes show the difference of the level like a jag, the smooth
surfaces are not created.
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Surface/Shell Deviation
From [Surface] menu -> Analyze ->Click [Surface/Shell deviation].  If whole of object is blue,

it means the deviation is 0.
If other color is distributed, it means the number of created surface is not enough to

reproduce the object with surface.  In this case, click the surface of the project window.  Click
RMB -> Choose [Delete all].  You can delete surfaces.  From [Surface] menu, choose [Auto
surfacing] and recreate surface again.  Increase the number of surface than the first one.

Export
From [File]menu -> Choose Export then IGES.  You can export NURBS surfaces with IGES

format and pass it to 3D-CAD software.


